* Update enigmail to 1.7 Changelog: NEW Autocompleting email addresses now matches against any part of the name or email (bug 529584) NEW Composing a mail to a newsgroup will now autocomplete newsgroup names (bug 61491) FIXED Insecure NTLM (pre-NTLMv2) authentication disabled (see 828183) Fixed in Thunderbird 31 MFSA 2014-66 IFRAME sandbox same-origin access through redirect MFSA 2014-65 Certificate parsing broken by non-standard character encoding MFSA 2014-64 Crash in Skia library when scaling high quality images MFSA 2014-63 Use-after-free while when manipulating certificates in the trusted cache MFSA 2014-62 Exploitable WebGL crash with Cesium JavaScript library MFSA 2014-61 Use-after-free with FireOnStateChange event MFSA 2014-59 Use-after-free in DirectWrite font handling MFSA 2014-58 Use-after-free in Web Audio due to incorrect control message ordering MFSA 2014-57 Buffer overflow during Web Audio buffering for playback MFSA 2014-56 Miscellaneous memory safety hazards (rv:31.0 / rv:24.7)
13 lines
597 B
Text
13 lines
597 B
Text
$NetBSD: patch-ao,v 1.10 2014/07/27 20:04:59 ryoon Exp $
|
|
|
|
--- mozilla/toolkit/mozapps/installer/packager.mk.orig 2014-07-18 00:05:55.000000000 +0000
|
|
+++ mozilla/toolkit/mozapps/installer/packager.mk
|
|
@@ -790,7 +790,7 @@ endif
|
|
$(NSINSTALL) -D $(DESTDIR)$(bindir)
|
|
$(RM) -f $(DESTDIR)$(bindir)/$(MOZ_APP_NAME)
|
|
ln -s $(installdir)/$(MOZ_APP_NAME) $(DESTDIR)$(bindir)
|
|
-ifdef INSTALL_SDK # Here comes the hard part
|
|
+ifeq ($(MOZ_APP_NAME),xulrunner)
|
|
$(NSINSTALL) -D $(DESTDIR)$(includedir)
|
|
(cd $(DIST)/include && $(TAR) $(TAR_CREATE_FLAGS) - .) | \
|
|
(cd $(DESTDIR)$(includedir) && tar -xf -)
|