pkgsrc/print/advi/patches/patch-ac
tonio 5f7659977a let advi compile and run happily with ocaml-3.09
Use the teTeX/module.mk and honor PKG_LOCALTEXMFPREFIX
make sure advi's makefile do not run texhash by itself (rely on module.mk for that)

Many patches removing warnings (from advi's cvs)
bump PKGREVISION, and remove broken-in
2006-04-19 13:13:05 +00:00

13 lines
403 B
Text

$NetBSD: patch-ac,v 1.1 2006/04/19 13:13:05 tonio Exp $
--- laser_pointer.ml.orig 2004-09-15 18:37:55.000000000 +0200
+++ laser_pointer.ml
@@ -144,7 +144,7 @@ let rec treat_laser_event ptr q =
| { mouse_x = x; mouse_y = y;
button = btn;
keypressed = kp;
- key = c; } as ev ->
+ key = c; } ->
show_pointer ptr x y;
if kp then begin
match c with