pkgsrc/print/advi/patches/patch-ah
tonio 5f7659977a let advi compile and run happily with ocaml-3.09
Use the teTeX/module.mk and honor PKG_LOCALTEXMFPREFIX
make sure advi's makefile do not run texhash by itself (rely on module.mk for that)

Many patches removing warnings (from advi's cvs)
bump PKGREVISION, and remove broken-in
2006-04-19 13:13:05 +00:00

22 lines
778 B
Text

$NetBSD: patch-ah,v 1.1 2006/04/19 13:13:05 tonio Exp $
--- addons.ml.orig 2003-10-10 14:45:27.000000000 +0200
+++ addons.ml
@@ -86,7 +86,7 @@ let dgradient = d1gradient;;
let cgradient {
argcolor = c0; argcolorstart = c1; argcolorstop = c2;
- argfunviewport = {vx = x; vy = y; vw = w; vh = h} as viewport;
+ argfunviewport = {vx = x; vy = y; vw = w; vh = h} as _viewport;
argxcenter = xc; argycenter = yc;
argviewport = _;
} =
@@ -96,7 +96,7 @@ let cgradient {
let circgradient {
argcolor = c0; argcolorstart = c1; argcolorstop = c2;
- argfunviewport = {vx = x; vy = y; vw = w; vh = h} as viewport;
+ argfunviewport = {vx = x; vy = y; vw = w; vh = h} as _viewport;
argxcenter = xc; argycenter = yc;
argviewport = _;
} =