pkgsrc/databases/mysql-cluster/patches/patch-sql_CMakeLists.txt
jnemeth 7697633caf MySQL Cluster is a highly scalable, real-time, ACID-compliant
transactional database, combining 99.999% availability with the
low TCO of open source.

Designed around a distributed, multi-master architecture with no
single point of failure, MySQL Cluster scales horizontally on
commodity hardware to serve read and write intensive workloads,
accessed via SQL and NoSQL interfaces.
2014-12-01 05:57:48 +00:00

15 lines
413 B
Text

$NetBSD: patch-sql_CMakeLists.txt,v 1.1.1.1 2014/12/01 05:58:03 jnemeth Exp $
Do not install files in MYSQL_DATADIR.
--- sql/CMakeLists.txt.orig 2013-04-05 12:27:18.000000000 +0000
+++ sql/CMakeLists.txt
@@ -421,7 +421,7 @@ ADD_CUSTOM_TARGET(distclean
VERBATIM
)
-IF(INSTALL_LAYOUT STREQUAL "STANDALONE")
+IF(FALSE)
# Copy db.opt into data/test/
SET(DBOPT_FILE ${CMAKE_CURRENT_SOURCE_DIR}/db.opt )