e974d1d024
Based on the mozilla-5.0 branch. SeaMonkey 2.2 contains the following major changes relative to SeaMonkey 2.1: Windows: Bundled extensions/add-ons are no longer optional in SeaMonkey's installer. Archive options can now be changed from the Copies & Folders Account Settings pane. Mozilla platform changes CSS Animations are now supported. Improved canvas, JavaScript, memory, and networking performance. Improved standards support for HTML5, XHR, MathML, SMIL, and canvas. Improved spell checking for some locales. WebGL content can no longer load cross-domain textures. Background tabs have setTimeout and setInterval clamped to 1000ms to improve performance.
15 lines
751 B
Text
15 lines
751 B
Text
$NetBSD: patch-ao,v 1.4 2011/07/11 20:46:36 tnn Exp $
|
|
|
|
--- mozilla/toolkit/mozapps/installer/packager.mk.orig 2009-10-29 23:11:21.000000000 +0100
|
|
+++ mozilla/toolkit/mozapps/installer/packager.mk
|
|
@@ -441,8 +441,8 @@ endif
|
|
(cd $(DIST)/$(MOZ_PKG_DIR) && tar $(TAR_CREATE_FLAGS) - .) | \
|
|
(cd $(DESTDIR)$(installdir) && tar -xf -)
|
|
$(NSINSTALL) -D $(DESTDIR)$(bindir)
|
|
- $(RM) -f $(DESTDIR)$(bindir)/$(MOZ_APP_NAME)
|
|
- ln -s $(installdir)/$(MOZ_APP_NAME) $(DESTDIR)$(bindir)
|
|
+ $(RM) -f $(DESTDIR)$(bindir)/$(MOZILLA_PKG_NAME)
|
|
+ ln -s $(installdir)/$(MOZ_APP_NAME) $(DESTDIR)$(bindir)/$(MOZILLA_PKG_NAME)
|
|
ifdef INSTALL_SDK # Here comes the hard part
|
|
$(NSINSTALL) -D $(DESTDIR)$(includedir)
|
|
(cd $(DIST)/include && tar $(TAR_CREATE_FLAGS) - .) | \
|