22 lines
870 B
Text
22 lines
870 B
Text
$NetBSD: patch-aa,v 1.2 2007/08/08 14:45:08 wulf Exp $
|
|
|
|
--- Makefile.common.orig 2007-08-08 04:40:14.000000000 +0930
|
|
+++ Makefile.common 2007-08-08 04:40:47.000000000 +0930
|
|
@@ -52,7 +52,7 @@
|
|
$(FFTW3F_CFLAGS)
|
|
|
|
# How to link in GNU Radio core library from inside the tree
|
|
-GNURADIO_CORE_LA = $(top_builddir)/gnuradio-core/src/lib/libgnuradio-core.la
|
|
+GNURADIO_CORE_LA = -lgnuradio-core
|
|
|
|
# This is a dependency for many swig operations
|
|
GNURADIO_I = $(top_srcdir)/gnuradio-core/src/lib/swig/gnuradio.i
|
|
@@ -60,7 +60,7 @@
|
|
# How to link in the USRP library from inside the tree
|
|
USRP_INCLUDES = -I$(top_srcdir)/usrp/host/lib \
|
|
-I$(top_srcdir)/usrp/firmware/include
|
|
-USRP_LA = $(top_builddir)/usrp/host/lib/libusrp.la
|
|
+USRP_LA = -lusrp
|
|
|
|
# This used to be set in configure.ac but is now defined here for all
|
|
# Makefiles when this fragment is included.
|