${PREFIX}/lib and also ${QT3_LIBDIR}. (This is probably not right due to -R portability issues, but I'd rather make upstream lprof use auto* than deal with that now.)
13 lines
431 B
Text
13 lines
431 B
Text
$NetBSD: patch-ad,v 1.1 2005/11/06 01:47:47 gdt Exp $
|
|
|
|
--- src/qtMonitorProfiler/Makefile.orig 2005-08-19 21:11:31.000000000 -0400
|
|
+++ src/qtMonitorProfiler/Makefile
|
|
@@ -73,7 +73,7 @@ all: $(PROGRAM)
|
|
|
|
$(PROGRAM): $(OBJECTS)
|
|
@echo "Building monitor profiler ..."
|
|
- $(CC) $(LIBS) $(OBJECTS) -o $(PROGRAM) $(POSTLIB)
|
|
+ $(CC) $(LIBS) $(LDFLAGS) $(OBJECTS) -o $(PROGRAM) $(POSTLIB)
|
|
|
|
# general rules how to build files
|
|
%.h: %.ui
|