This package and lang/php5 aren't installed at the same time. Setting PHP_VERSION_DEFAULT as "5" or "53" to select PHP 5.2.x or 5.3.x. PHP is an HTML-embedded scripting language. It is modular, with some object-oriented features. Much of its syntax is borrowed from C, Java and Perl with a couple of unique PHP-specific features thrown in. The language is designed to allow web developers to write dynamically generated pages quickly.
10 lines
460 B
Text
10 lines
460 B
Text
$NetBSD: patch-af,v 1.1.1.1 2010/03/16 15:31:58 taca Exp $
|
|
|
|
--- ext/phar/Makefile.frag.orig 2009-07-23 15:48:04.000000000 +0000
|
|
+++ ext/phar/Makefile.frag
|
|
@@ -44,4 +44,4 @@ install-pharcmd: pharcmd
|
|
-@$(mkinstalldirs) $(INSTALL_ROOT)$(bindir)
|
|
$(INSTALL) $(builddir)/phar.phar $(INSTALL_ROOT)$(bindir)
|
|
-@rm -f $(INSTALL_ROOT)$(bindir)/phar
|
|
- $(LN_S) -f $(bindir)/phar.phar $(INSTALL_ROOT)$(bindir)/phar
|
|
+ $(LN_S) -f phar.phar $(INSTALL_ROOT)$(bindir)/phar
|