bd1746ca4c
Changes: - Set default timing method to either gtod or abstime (#404) - Fix IPv6 parsing of CIDR's (#405) - Add support for preloading the memory cache (#410) - Generate more useful error when packets are too small (#411) - Update to libopts/Autogen 5.9.9 (#412) - Ship Win32Readme.txt file (#413) - Update copyright notice to 2010 (#416) - Dramatically enhance --portmap option (#417) - Update autotools (#423) - Add support for printing statistics periodically during the run (#424) - Warn user when pcap snaplen < 65535 (#425) - Add 802.1q processing support tcpprep (#428) - Link libnl when newer versions of libpcap require it (#397) - Ship m4 directory (#398) - Upgrade to latest autotools scripts (#400) - Fix error message when running autogen.sh (#401) - Added extensive IPv6 support to tcprewrite & tcpreplay-edit (#11) - Add IPv6 fragroute support (#388) - Add IPv6 decoding support to tcpprep (#11) - Fix compile time error in err.h (#390) - Add --endpoints support in tcpreplay-edit (#393)
14 lines
544 B
Text
14 lines
544 B
Text
$NetBSD: patch-lib_Makefile.in,v 1.1 2013/10/31 02:25:17 minskim Exp $
|
|
|
|
--- lib/Makefile.in.orig 2010-04-05 00:58:24.000000000 +0000
|
|
+++ lib/Makefile.in
|
|
@@ -217,7 +217,8 @@ tcpdump_path = @tcpdump_path@
|
|
top_build_prefix = @top_build_prefix@
|
|
top_builddir = @top_builddir@
|
|
top_srcdir = @top_srcdir@
|
|
-noinst_LIBRARIES = libstrl.a
|
|
+@SYSTEM_STRLCPY_FALSE@noinst_LIBRARIES = libstrl.a
|
|
+@SYSTEM_STRLCPY_TRUE@noinst_LIBRARIES =
|
|
libstrl_a_SOURCES = strlcat.c strlcpy.c
|
|
noinst_HEADERS = strlcpy.h tree.h queue.h sll.h
|
|
MOSTLYCLEANFILES = *~ *.o *.a
|