pkgsrc/multimedia/libvpx/patches/patch-ac
ryoon ff7e8d6038 Update to 1.5.0
* Fix HOMEPAGE

Changelog:
2015-11-09 v1.5.0 "Javan Whistling Duck"
  This release improves upon the VP9 encoder and speeds up the encoding and
  decoding processes.

  - Upgrading:
    This release is ABI incompatible with 1.4.0. It drops deprecated VP8
    controls and adds a variety of VP9 controls for testing.

    The vpxenc utility now prefers VP9 by default.

  - Enhancements:
    Faster VP9 encoding and decoding
    Smaller library size by combining functions used by VP8 and VP9

  - Bug Fixes:
    A variety of fuzzing issues
2015-11-18 14:09:25 +00:00

13 lines
446 B
Text

$NetBSD: patch-ac,v 1.5 2015/11/18 14:09:25 ryoon Exp $
--- examples.mk.orig 2015-11-09 22:12:38.000000000 +0000
+++ examples.mk
@@ -294,7 +294,7 @@ else
SHARED_LIB_SUF=.so
endif
endif
-CODEC_LIB_SUF=$(if $(CONFIG_SHARED),$(SHARED_LIB_SUF),.a)
+CODEC_LIB_SUF=$(if $(CONFIG_SHARED),$(SHARED_LIB_SUF),.la)
$(foreach bin,$(BINS-yes),\
$(eval $(bin):$(LIB_PATH)/lib$(CODEC_LIB)$(CODEC_LIB_SUF))\
$(eval $(call linker_template,$(bin),\