7c36920911
and the ${path_to} to the library search paths. Fixes build on Linux.
11 lines
433 B
Text
11 lines
433 B
Text
$NetBSD: patch-perl_amglue_Makefile.am,v 1.2 2012/09/25 05:04:36 sbd Exp $
|
|
|
|
--- perl/amglue/Makefile.am.orig 2012-02-21 11:36:47.000000000 +0000
|
|
+++ perl/amglue/Makefile.am
|
|
@@ -31,5 +31,5 @@ libamglue_la_SOURCES = \
|
|
amglue.h
|
|
libamglue_la_LDFLAGS = $(PERL_EXT_LDFLAGS) -release $(VERSION)
|
|
libamglue_la_LIBADD = \
|
|
- $(top_builddir)/xfer-src/libamxfer.la
|
|
+ -L$(top_builddir)/xfer-src -lamxfer
|
|
EXTRA_DIST += $(libamglue_la_SOURCES)
|