b807afcc11
MySQL is a SQL (Structured Query Language) database server. SQL is the most popular database language in the world. MySQL is a client-server implementation that consists of a server daemon `mysqld' and many different client programs/libraries. The main goals of MySQL are speed and robustness. The base upon which MySQL is built is a set of routines that have been used in a highly demanding production environment for many years. While MySQL is still in development it already offers a rich and highly useful function set. The official way to pronounce 'MySQL' is 'My Ess Que Ell' (Not MY-SEQUEL). This package contains the MySQL client programs and libraries.
32 lines
1 KiB
Text
32 lines
1 KiB
Text
$NetBSD: patch-ae,v 1.1.1.1 2005/10/31 09:21:40 xtraeme Exp $
|
|
|
|
--- scripts/Makefile.in.orig 2005-10-31 09:12:57.000000000 +0100
|
|
+++ scripts/Makefile.in 2005-10-31 09:13:33.000000000 +0100
|
|
@@ -337,23 +337,10 @@
|
|
yassl_dir = @yassl_dir@
|
|
yassl_integer_extra_cxxflags = @yassl_integer_extra_cxxflags@
|
|
zlib_dir = @zlib_dir@
|
|
-bin_SCRIPTS = @server_scripts@ \
|
|
- msql2mysql \
|
|
- mysql_config \
|
|
- mysql_fix_privilege_tables \
|
|
- mysql_fix_extensions \
|
|
- mysql_setpermission \
|
|
- mysql_secure_installation \
|
|
- mysql_zap \
|
|
- mysqlaccess \
|
|
- mysqlbug \
|
|
- mysql_convert_table_format \
|
|
- mysql_find_rows \
|
|
- mysqlhotcopy \
|
|
- mysqldumpslow \
|
|
- mysql_explain_log \
|
|
- mysql_tableinfo \
|
|
- mysqld_multi \
|
|
+bin_SCRIPTS = msql2mysql mysql_config mysql_fix_privilege_tables \
|
|
+ mysql_setpermission mysql_zap mysqlaccess mysqlbug \
|
|
+ mysql_convert_table_format mysql_find_rows mysqlhotcopy \
|
|
+ mysqldumpslow mysql_explain_log mysql_tableinfo \
|
|
mysql_create_system_tables
|
|
|
|
noinst_SCRIPTS = make_binary_distribution \
|