20 lines
564 B
Text
20 lines
564 B
Text
$NetBSD: patch-ae,v 1.5 2006/03/03 19:19:35 kristerw Exp $
|
|
|
|
--- ../testing/Makefile.orig 2003-02-22 15:23:04.000000000 +0000
|
|
+++ ../testing/Makefile 2006-01-03 19:23:36.000000000 +0000
|
|
@@ -14,4 +14,3 @@
|
|
-CC=cc
|
|
-DIR=..
|
|
-INCLUDE=-I$(DIR)/include
|
|
-LIB=-L$(DIR)/lib
|
|
+DIR=../lib
|
|
+INCLUDE=-I../include
|
|
+LIB= -R$(DIR)/libvsip -L$(DIR)/libvsip -R$(DIR)/libVU -L$(DIR)/libVU
|
|
@@ -724,6 +723,7 @@ all: test_all
|
|
|
|
test_all: test_all.c $(SOURCE)
|
|
$(CC) -o test_all test_all.c $(LIB) $(INCLUDE) $(VULIB) $(VLIB) $(FFTWLIB) -lm
|
|
+ ./test_all
|
|
|
|
clean:
|
|
rm -f atest test_all
|