pkgsrc/cad/gnetman/patches/patch-aw
dmcmahill 92a822c869 import gnetman-20040507
gnetman is a program which currently supports advanced SPICE
netlisting from gschem (part of the gEDA tool suite). The
primary use so far has been for complex IC design.  Supported
features include multi-level hierarchy, instance arrays, and
buses. If you're just doing flat designs for PC boards or
smaller SPICE simulations, the usual path is to use the spice-sdb
netlister for gnetlist instead.

The long term goal of gnetman is far greater. Two projects under
consideration include a schematic generator, and a technology
mapping back-end for Icarus Verilog. Basically, gnetman is a
netlist manipulation database well suited for low-level
manipulation of netlists.
2004-07-17 23:49:25 +00:00

42 lines
744 B
Text

$NetBSD: patch-aw,v 1.1.1.1 2004/07/17 23:49:26 dmcmahill Exp $
--- sym/Makefile.in.orig Sat Jul 17 02:22:07 2004
+++ sym/Makefile.in
@@ -81,7 +81,36 @@ am__quote = @am__quote@
install_sh = @install_sh@
symdir = $(datadir)/gEDA/sym/gnetman
-sym_DATA = $(srcdir)/*.sym
+sym_DATA = \
+ capacitor-1.sym \
+ ccvs-1.sym \
+ clkinv.sym \
+ cvstitle.sym \
+ dffr.sym \
+ idc-1.sym \
+ in.sym \
+ inductor-1.sym \
+ inv.sym \
+ io.sym \
+ lat.sym \
+ latr.sym \
+ nand2.sym \
+ nand3.sym \
+ nmos.sym \
+ nmos4.sym \
+ nor2.sym \
+ out.sym \
+ passtrans.sym \
+ pmos.sym \
+ pmos4.sym \
+ resistor-1.sym \
+ vccs-1.sym \
+ vcvs-1.sym \
+ vdc-1.sym \
+ vdd.sym \
+ vpulse-1.sym \
+ vpwl-1.sym \
+ vss.sym
EXTRA_DIST = $(sym_DATA)
subdir = sym