70adf8ecec
Fix typos in SUBST_MESSAGE* Add missing x11.buildlink3.mk. Remove two files from PLIST, because they are not built on my 3.99.18/i386 test system. Bump PKGREVISION.
22 lines
1.3 KiB
Text
22 lines
1.3 KiB
Text
$NetBSD: patch-ac,v 1.1 2006/04/28 23:16:29 wiz Exp $
|
|
|
|
--- modules/gui/wxwindows/open.cpp.orig 2004-05-21 11:24:58.000000000 +0000
|
|
+++ modules/gui/wxwindows/open.cpp
|
|
@@ -382,7 +382,7 @@ OpenDialog::OpenDialog( intf_thread_t *_
|
|
wxU(_("Open:")) );
|
|
mrl_combo = new wxComboBox( panel, MRL_Event, wxT(""),
|
|
wxPoint(20,25), wxSize(120, -1),
|
|
- 0, NULL );
|
|
+ 0, (const wxString*)NULL );
|
|
mrl_combo->SetToolTip( wxU(_("You can use this field directly by typing "
|
|
"the full MRL you want to open.\n""Alternatively, the field will be "
|
|
"filled automatically when you use the controls below.")) );
|
|
@@ -563,7 +563,7 @@ wxPanel *OpenDialog::FilePanel( wxWindow
|
|
wxBoxSizer *file_sizer = new wxBoxSizer( wxHORIZONTAL );
|
|
|
|
file_combo = new wxComboBox( panel, FileName_Event, wxT(""),
|
|
- wxPoint(20,25), wxSize(200, -1), 0, NULL );
|
|
+ wxPoint(20,25), wxSize(200, -1), 0, (const wxString*)NULL );
|
|
wxButton *browse_button = new wxButton( panel, FileBrowse_Event,
|
|
wxU(_("Browse...")) );
|
|
file_sizer->Add( file_combo, 1, wxALL, 5 );
|