d1079112d5
to build the avahi UI with GTK3, which is required for some packages like libepc. Commented patches. Removed dependency on desktop.mk, as the file doesn't have a MimeType key. Only PKG_OPTION enabled by default is gtk2. Thus, you will notice no difference in this version and the last (unless you start enabling options). Bump PKGREVISION. Resolves PR pkg/47483
15 lines
737 B
Text
15 lines
737 B
Text
$NetBSD: patch-ab,v 1.4 2013/04/21 00:58:47 rodent Exp $
|
|
|
|
Build with -lintl.
|
|
|
|
--- avahi-common/Makefile.in.orig 2012-02-14 22:36:35.000000000 +0000
|
|
+++ avahi-common/Makefile.in
|
|
@@ -639,7 +639,7 @@ clean-libLTLIBRARIES:
|
|
rm -f "$${dir}/so_locations"; \
|
|
done
|
|
libavahi-common.la: $(libavahi_common_la_OBJECTS) $(libavahi_common_la_DEPENDENCIES) $(EXTRA_libavahi_common_la_DEPENDENCIES)
|
|
- $(AM_V_CCLD)$(libavahi_common_la_LINK) -rpath $(libdir) $(libavahi_common_la_OBJECTS) $(libavahi_common_la_LIBADD) $(LIBS)
|
|
+ $(AM_V_CCLD)$(libavahi_common_la_LINK) -rpath $(libdir) $(libavahi_common_la_OBJECTS) $(libavahi_common_la_LIBADD) $(LIBS) $(INTLLIBS)
|
|
|
|
clean-noinstPROGRAMS:
|
|
@list='$(noinst_PROGRAMS)'; test -n "$$list" || exit 0; \
|