pkgsrc/databases/mysql55-client/patches/patch-mysql-test_CMakeLists.txt
adam 89094db8e9 MySQL is a SQL (Structured Query Language) database server. SQL is the most
popular database language in the world. MySQL is a client-server implementation
that consists of a server daemon `mysqld' and many different client
programs/libraries.

The main goals of MySQL are speed and robustness.

The base upon which MySQL is built is a set of routines that have been used in
a highly demanding production environment for many years.  While MySQL is still
in development it already offers a rich and highly useful function set.

The official way to pronounce 'MySQL' is 'My Ess Que Ell' (Not MY-SEQUEL).

This package contains the MySQL client programs and libraries.
2011-04-25 21:12:52 +00:00

18 lines
500 B
Text

$NetBSD: patch-mysql-test_CMakeLists.txt,v 1.1.1.1 2011/04/25 21:12:53 adam Exp $
Exclude some unwated files.
--- mysql-test/CMakeLists.txt.orig 2011-04-25 19:43:51.000000000 +0000
+++ mysql-test/CMakeLists.txt
@@ -24,9 +24,11 @@ INSTALL(
PATTERN "lib/t*" EXCLUDE
PATTERN "CPack" EXCLUDE
PATTERN "CMake*" EXCLUDE
+ PATTERN "Makefile" EXCLUDE
PATTERN "mtr.out*" EXCLUDE
PATTERN ".cvsignore" EXCLUDE
PATTERN "*.am" EXCLUDE
+ PATTERN "*.cmake" EXCLUDE
PATTERN "*.in" EXCLUDE
)
ENDIF()