18 lines
685 B
Text
18 lines
685 B
Text
$NetBSD: patch-af,v 1.10 2005/01/13 09:58:57 adam Exp $
|
|
|
|
--- src/IIOP/Makefile.in.orig 2002-06-06 11:34:50.000000000 +0000
|
|
+++ src/IIOP/Makefile.in
|
|
@@ -409,8 +409,11 @@ $(libwrap_files): make_libwrap_files
|
|
|
|
make_libwrap_files: $(LIBWRAP_PATH)
|
|
ar x $(LIBWRAP_PATH)
|
|
- for I in $(basename $(libwrap_files)); do mv $$I.o $$I.lo; done
|
|
- ar x $(LIBWRAP_PATH)
|
|
+ for I in $(basename $(libwrap_files)); do \
|
|
+ ( echo "# $$I.lo - a libtool object file"; \
|
|
+ echo "# Generated by ltmain.sh - GNU libtool 1.4a (fake)"; \
|
|
+ echo pic_object=none; echo non_pic_object=$$I.o ) >$$I.lo; \
|
|
+ done
|
|
touch make_libwrap_files
|
|
|
|
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|