Added dictionaries for Finnish, French, Gaelic and Swedish (for printable extractors). Word history extraction works (wordleaker). exiv2 works. Added Python binding. libextractor becomes a GNU package. Thumbnails work.
18 lines
665 B
Text
18 lines
665 B
Text
$NetBSD: patch-ad,v 1.6 2006/05/01 21:06:56 adam Exp $
|
|
|
|
--- src/plugins/exiv2/Makefile.in.orig 2006-04-30 06:29:04.000000000 +0200
|
|
+++ src/plugins/exiv2/Makefile.in
|
|
@@ -290,11 +290,11 @@ libextractor_exiv2_la_LINK = \
|
|
/bin/sh ../../../libtool --mode=link $(CXXLD) -o libextractor_exiv2.la
|
|
|
|
libextractor_exiv2_la_LDFLAGS = \
|
|
- $(XTRA_CPPLIBS) -lpthread \
|
|
+ $(XTRA_CPPLIBS) ${PTHREAD_LDFLAGS} \
|
|
$(PLUGINFLAGS) $(retaincommand)
|
|
|
|
libextractor_exiv2_la_LIBADD = \
|
|
- $(top_builddir)/src/main/libextractor.la -lpthread
|
|
+ $(top_builddir)/src/main/libextractor.la ${PTHREAD_LIBS}
|
|
|
|
libextractor_exiv2_la_SOURCES = \
|
|
exiv2extractor.cc exv_conf.h exv_msvc.h \
|