* Add sndfile.hh C++ wrapper. * Update Win32 MinGW build instructions. * Minor bug fixes and cleanups.
13 lines
655 B
Text
13 lines
655 B
Text
$NetBSD: patch-ad,v 1.10 2006/09/01 06:02:23 adam Exp $
|
|
|
|
--- examples/Makefile.in.orig 2006-08-31 12:55:32.000000000 +0200
|
|
+++ examples/Makefile.in
|
|
@@ -238,7 +238,7 @@ INCLUDES = -I$(srcdir)/$(SNDFILEDIR) $(O
|
|
sndfile_info_SOURCES = sndfile-info.c
|
|
sndfile_info_LDADD = $(SNDFILEDIR)/libsndfile.la
|
|
sndfile_play_SOURCES = sndfile-play.c
|
|
-sndfile_play_LDADD = $(SNDFILEDIR)/libsndfile.la $(OS_SPECIFIC_LINKS) $(ALSA_LIBS)
|
|
+sndfile_play_LDADD = $(SNDFILEDIR)/libsndfile.la $(OS_SPECIFIC_LINKS) $(ALSA_LIBS) $(LIBOSSAUDIO)
|
|
sndfile_convert_SOURCES = sndfile-convert.c
|
|
sndfile_convert_LDADD = $(SNDFILEDIR)/libsndfile.la
|
|
make_sine_SOURCES = make_sine.c
|