e8ef44dfd5
Changes: ======== Several bugs fixed. Encrypted FXP support added. CPU usage optimizations. - encrypted FXP is now supported with CPSV or SSCN commands. - new setting ftp:ssl-protect-fxp (default is no). - cpu usage optimizations, sftp speed-up. - fixed uploading of zero sized files over ftp. - fixed coredump when AUTH SSL was used and the server refused to setup ssl connection. - fixed coredump on unexpected extra ftp server reply. - added workaround for ftp servers violating RFC2389 (format of FEAT reply). - added workaround for ftp servers which refuse to switch to utf-8 before login. - fixed compilation on systems without strtok_r.
13 lines
559 B
Text
13 lines
559 B
Text
$NetBSD: patch-aa,v 1.7 2004/05/27 14:37:16 salo Exp $
|
|
|
|
--- src/Makefile.in.orig 2004-05-21 14:32:31.000000000 +0200
|
|
+++ src/Makefile.in 2004-05-27 15:08:32.000000000 +0200
|
|
@@ -833,7 +833,7 @@
|
|
check: check-am
|
|
all-am: Makefile $(LTLIBRARIES) $(PROGRAMS) $(SCRIPTS)
|
|
installdirs:
|
|
- for dir in "$(DESTDIR)$(pkgverlibdir)" "$(DESTDIR)$(bindir)" "$(DESTDIR)$(bindir)" "$(DESTDIR)$(pkgdatadir)"; do \
|
|
+ for dir in "$(DESTDIR)$(bindir)" "$(DESTDIR)$(bindir)" "$(DESTDIR)$(pkgdatadir)"; do \
|
|
test -z "$$dir" || $(mkdir_p) "$$dir"; \
|
|
done
|
|
install: install-am
|