cd7df95f4e
with libtool.
13 lines
400 B
Text
13 lines
400 B
Text
$NetBSD: patch-af,v 1.3 2001/03/05 13:52:42 skrll Exp $
|
|
|
|
--- lib/common/Makefile.orig Mon Mar 5 13:37:18 2001
|
|
+++ lib/common/Makefile
|
|
@@ -56,7 +56,7 @@
|
|
# rule to create .o files from .c files
|
|
.c.o:
|
|
$(RM) $@
|
|
- $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
|
|
+ ${LIBTOOL} $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
|
|
|
|
# targets to build
|
|
all: $(TARGET)
|