86415d1043
dependency, esp. not during the install phase. This is an attempt to workaround the random breakage I see on DragonFly, but it makes the build faster as well, which is a good thing.
13 lines
516 B
Text
13 lines
516 B
Text
$NetBSD: patch-ab,v 1.6 2007/08/05 20:48:48 joerg Exp $
|
|
|
|
--- src/orb/orb-core/Makefile.in.orig 2007-08-05 20:18:06.000000000 +0000
|
|
+++ src/orb/orb-core/Makefile.in
|
|
@@ -625,7 +625,7 @@ distclean-local:
|
|
$(OPS_IDLOUT_C): $(OPS_IDLOUT_H)
|
|
true
|
|
|
|
-$(OPS_IDLOUT_H): corba-ops.idl $(IDL_COMPILER)
|
|
+$(OPS_IDLOUT_H): corba-ops.idl
|
|
-(rm -f $(OPS_IDLOUT_C) $(OPS_IDLOUT_H) || true) > /dev/null
|
|
$(IDL_COMPILER) $(IDL_FLAGS_CORBA_OPS) --deps .deps/corba-ops.idl.P $<
|
|
for I in $(OPS_IDLOUT_C) $(OPS_IDLOUT_H); do \
|