Many bugfixes and several new features. The runtime endianness check has been replaced with the compile time one. Support has been added for the new predictor type (floating point predictor) defined at the TIFF Technical Note 3, for custom tags passed by value, and for all DNG tags.
17 lines
586 B
Text
17 lines
586 B
Text
$NetBSD: patch-aa,v 1.17 2005/07/14 13:43:28 wiz Exp $
|
|
|
|
--- man/Makefile.in.orig 2005-07-05 16:38:13.000000000 +0000
|
|
+++ man/Makefile.in
|
|
@@ -380,11 +380,7 @@ install-man3: $(man3_MANS) $(man_MANS)
|
|
for i in $$list; do \
|
|
if test -f $(srcdir)/$$i; then file=$(srcdir)/$$i; \
|
|
else file=$$i; fi; \
|
|
- ext=`echo $$i | sed -e 's/^.*\\.//'`; \
|
|
- case "$$ext" in \
|
|
- 3*) ;; \
|
|
- *) ext='3' ;; \
|
|
- esac; \
|
|
+ ext='3'; \
|
|
inst=`echo $$i | sed -e 's/\\.[0-9a-z]*$$//'`; \
|
|
inst=`echo $$inst | sed -e 's/^.*\///'`; \
|
|
inst=`echo $$inst | sed '$(transform)'`.$$ext; \
|