be443f0c5e
Notable changes in this latest version are listed here. Some code cleanup work and documentation editing has also been done. 256-color limit removed Icon's X-windows interface previously limited each window to 256 colors at one time. This limitation has been removed for the TrueColor displays provided by most modern computers. Median-cut quantization is used to select 256 image colors when WriteImage() is called to write a GIF file. Library changes As usual, several files in the Icon program library have been added or edited. The core library files, however, remain stable. Minor changes * The command "icon - [args]" can now be used to execute a source program read from standard input. * A new "icont -N" flag suppresses embedding of an iconx path in the generated executable * The configuration directory has been restructured. * Several obsolete configurations have been removed. * The environment variables HEAPSIZE and BLOCKSIZE no longer function as undocumented alternatives to BLKSIZE. The GNU ls utility uses BLOCKSIZE for other purposes, leading to confusion. * "make Install" has been changed to never delete anything. It now creates a new directory rather than altering an existing one.
12 lines
248 B
Text
12 lines
248 B
Text
$NetBSD: patch-at,v 1.4 2003/06/06 08:58:43 jtb Exp $
|
|
|
|
--- src/rtt/Makefile.orig
|
|
+++ src/rtt/Makefile
|
|
@@ -24,7 +24,6 @@
|
|
rtt: $(OBJ)
|
|
$(CC) $(LDFLAGS) -o rtt $(OBJ)
|
|
cp rtt ../../bin
|
|
- strip ../../bin/rtt$(EXE)
|
|
|
|
library: $(OBJ)
|
|
rm -rf rtt.a
|