db8cb73458
Major enhancements in PostgreSQL 10 include: Logical replication using publish/subscribe Declarative table partitioning Improved query parallelism Significant general performance improvements Stronger password authentication based on SCRAM-SHA-256 Improved monitoring and control The above items are explained in more detail in the sections below.
13 lines
411 B
Text
13 lines
411 B
Text
$NetBSD: patch-src_interfaces_libpq_Makefile,v 1.1 2017/10/23 20:33:49 adam Exp $
|
|
|
|
--- src/interfaces/libpq/Makefile.orig 2016-02-08 21:12:28.000000000 +0000
|
|
+++ src/interfaces/libpq/Makefile
|
|
@@ -49,7 +49,7 @@ OBJS += fe-secure-openssl.o
|
|
endif
|
|
|
|
ifeq ($(PORTNAME), cygwin)
|
|
-override shlib = cyg$(NAME)$(DLSUFFIX)
|
|
+override shlib = cyg$(NAME)-$(SO_MAJOR_VERSION)$(DLSUFFIX)
|
|
endif
|
|
|
|
ifeq ($(PORTNAME), win32)
|