15 lines
508 B
Text
15 lines
508 B
Text
$NetBSD: patch-ad,v 1.3 2008/10/01 22:12:40 joerg Exp $
|
|
|
|
--- webcam/Makefile.in.orig 2008-10-01 23:40:32.000000000 +0200
|
|
+++ webcam/Makefile.in
|
|
@@ -19,8 +19,8 @@ webcam: webcam.o $(LIBCQCAM)
|
|
$(CXX) $(LDFLAGS) -o $@ webcam.o $(LDLIBS) $(LIBS)
|
|
|
|
bininstall:
|
|
- mkdir -p $(bindir)
|
|
- $(INSTALL) -o root -g @bingroup@ -m 4711 $(PROGRAMS) $(bindir)
|
|
+ ${BSD_INSTALL_PROGRAM_DIR} ${DESTDIR}$(bindir)
|
|
+ ${BSD_INSTALL_PROGRAM} $(PROGRAMS) ${DESTDIR}$(bindir)
|
|
|
|
$(LIBCQCAM):
|
|
cd ../libcqcam ; $(MAKE) ; cd ../gtkfe
|