pkgsrc/graphics/py-wand/patches/patch-setup.py
adam b1dd874e75 py-wand: updated to 0.5.9
Version 0.5.9
Fixed dither parameter in Image.quantize() method for ImageMagick-7.
Added Image.combine() method. [Thanks Fred!]
Check __fspath__ attribute for filename parameter when calling Image.save().
Fixed typo in ProfileDict documentation.
Fixed typo in Resource.c_is_resource documentation.
Updated broken sentence in Image.thumbnail() method.
Check for linux_distribution() as method was removed in Python 3.8.
Added Image.delay property. Previously only available with SingleImage class.
2020-02-11 17:02:11 +00:00

14 lines
425 B
Python

$NetBSD: patch-setup.py,v 1.1 2020/02/11 17:02:11 adam Exp $
Do not install README.rst.
--- setup.py.orig 2020-02-11 16:56:13.000000000 +0000
+++ setup.py
@@ -40,7 +40,6 @@ test_requires = [
setup(
name='Wand',
packages=['wand', 'wand.cdefs'],
- data_files=[('', ['README.rst'])],
version=VERSION,
description='Ctypes-based simple MagickWand API binding for Python',
long_description=readme(),