6c7992c9de
build problems. In addition, the initiator can now attach to multiple targets.
17 lines
545 B
Text
17 lines
545 B
Text
$NetBSD: patch-aa,v 1.2 2007/12/18 11:38:44 agc Exp $
|
|
|
|
--- src/Makefile.in.orig 2006-06-03 00:39:22.000000000 +0000
|
|
+++ src/Makefile.in
|
|
@@ -16,9 +16,9 @@
|
|
SYSCONFDIR=@sysconfdir@
|
|
|
|
CC= @CC@
|
|
-PTHREAD_FLAGS= -pthread
|
|
-PTHREAD_LDFLAGS= -pthread
|
|
-PTHREAD_LIBS= -lpthread
|
|
+PTHREAD_FLAGS?= -pthread
|
|
+PTHREAD_LDFLAGS?= -pthread
|
|
+PTHREAD_LIBS?= -lpthread
|
|
GCC_CFLAGS= -Wall -Wstrict-prototypes -fno-strict-aliasing -fno-common -Wno-trigraphs
|
|
COMMON_CFLAGS += -DCONFIG_ISCSI_DEBUG -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE
|
|
COMMON_CFLAGS += -DHAVE_CONFIG_H
|