pkgsrc/databases/sqlrelay/patches/patch-config.mk.in
fhajny 61b8e257f1 Update databases/sqlrelay to 0.65.0
- SQL Relay now supports Kerberos encryption and authentication
- SQL Relay now supports TLS/SSL encryption and authentication
- Python 3 support
- Node.js 4.x and higher are now correctly detected and supported.
- Separate "database" and "proxied" Authentication Options
- Various ODBC-related bugs have been fixed
- A subtle bug that caused incompatibilities with the popular
  logrotate utility has been fixed
- A long standing problem that occurred when using a
  listenertimeout with a threaded listener (the default) has been
  fixed.
- After a graceful restart, Apache workers would get stuck in the
  Closing Connection state after running a PHP script that used
  SQL Relay. This is now fixed.

See full changelog:

  http://software.firstworks.com/2016/03/sql-relay-0650-release-announcement.html
2016-07-01 17:02:38 +00:00

14 lines
487 B
Makefile

$NetBSD: patch-config.mk.in,v 1.3 2016/07/01 17:02:39 fhajny Exp $
We install init scripts ourselves.
--- config.mk.in.orig 2016-03-24 00:59:48.000000000 +0000
+++ config.mk.in
@@ -921,7 +921,7 @@ MODULERENAME = $(top_builddir)/moduleren
# build directories
-INSTALLSUBDIRS = install-src install-bin install-etc install-init install-license
+INSTALLSUBDIRS = install-src install-bin install-etc install-license
ifeq ($(ENABLE_CPP),yes)
INSTALLSUBDIRS += install-pkgconfig
endif