2ce7bcde98
Chksniff is a small tool to check in what mode network interfaces are running. If they are running in promiscuous mode (which generally means an interface is sniffed) this gets displayed by chksniff.
19 lines
437 B
Text
19 lines
437 B
Text
$NetBSD: patch-aa,v 1.1.1.1 2005/10/29 01:05:17 minskim Exp $
|
|
|
|
--- src/Makefile.in.orig 2003-04-06 13:22:35.000000000 -0700
|
|
+++ src/Makefile.in
|
|
@@ -1,4 +1,4 @@
|
|
-CC=gcc
|
|
+CC=@CC@
|
|
CFLAGS=@CFLAGS@
|
|
INC=-I../include
|
|
INSDIR=@prefix@/bin
|
|
@@ -12,7 +12,7 @@ chksniff.o: chksniff.c
|
|
$(CC) $(CFLAGS) $(INC) -c chksniff.c
|
|
|
|
install:
|
|
- cp chksniff $(INSDIR)
|
|
+ $(BSD_INSTALL_PROGRAM) chksniff $(INSDIR)
|
|
|
|
uninstall:
|
|
rm $(INSDIR)/chksniff
|