4dde7ce035
* Fixed memory leak after unsuccessful attemt to load a module * Better compatibility with Qt3 * Pthreads detection under FreeBSD * Library detection under MacOSX * More..
18 lines
622 B
Text
18 lines
622 B
Text
$NetBSD: patch-ad,v 1.4 2007/10/14 07:51:20 adam Exp $
|
|
|
|
--- modules/Makefile.in.orig 2006-11-11 19:51:13.000000000 +0100
|
|
+++ modules/Makefile.in
|
|
@@ -541,12 +541,7 @@ $(module_targets):
|
|
if test -d translations; then \
|
|
cd translations && \
|
|
for trans in *.ts; do \
|
|
- qm=`echo $${trans} | sed "s/\.ts/\.qm/"` && \
|
|
- if [ ! -e $${qm} -o $$trans -nt $${qm} ]; then \
|
|
- echo compiling translation file $$trans; \
|
|
- echo $(QT_LRELEASE_DIR)/lrelease $$trans >> ../../$(LOGFILE); \
|
|
- $(QT_LRELEASE_DIR)/lrelease $$trans; \
|
|
- fi; \
|
|
+ $(QT_LRELEASE_DIR)/lrelease $$trans; \
|
|
done && \
|
|
cd ..; \
|
|
fi && \
|