b72bb5ce58
in GNU configure and configure.in - the prefix is given to the configure script by the pkgsrc infrastructure, and buildlink will DTRT.
23 lines
615 B
Text
23 lines
615 B
Text
$NetBSD: patch-ae,v 1.1 2004/01/28 11:15:35 agc Exp $
|
|
|
|
--- configure 2004/01/28 11:10:31 1.1
|
|
+++ configure 2004/01/28 11:10:56
|
|
@@ -586,12 +586,12 @@
|
|
target_os=`echo $target | sed 's/^\([^-]*\)-\([^-]*\)-\(.*\)$/\3/'`
|
|
echo "$ac_t""$target" 1>&6
|
|
|
|
-case "$target" in
|
|
- *-*-netbsd*)
|
|
- CPPFLAGS="${CPPFLAGS} -I/usr/pkg/include";
|
|
- LDFLAGS="${LDFLAGS} -L/usr/pkg/lib -rpath/usr/pkg/lib";
|
|
- ;;
|
|
-esac
|
|
+#case "$target" in
|
|
+# *-*-netbsd*)
|
|
+# CPPFLAGS="${CPPFLAGS} -I/usr/pkg/include";
|
|
+# LDFLAGS="${LDFLAGS} -L/usr/pkg/lib -rpath/usr/pkg/lib";
|
|
+# ;;
|
|
+#esac
|
|
|
|
CFLAGS="$CFLAGS -Wall -O2 -pipe -fomit-frame-pointer"
|
|
|