pkgsrc/x11/kdebase3/patches/patch-ad
jlam efb93b17bd Merge changes in packages from the buildlink2 branch that have
buildlink2.mk files back into the main trunk.
2002-08-25 19:21:43 +00:00

11 lines
262 B
Text

$NetBSD: patch-ad,v 1.2 2002/08/25 19:23:36 jlam Exp $
--- kate/app/dummy_main.cpp.orig Thu May 30 09:59:32 2002
+++ kate/app/dummy_main.cpp
@@ -0,0 +1,6 @@
+extern "C" { int kdemain(int, char *[]); }
+
+int main(int c, char *v[])
+{
+ return kdemain(c,v);
+}