a14b596750
XULRunner is a runtime environment for applications using the XML User Interface Language, XUL. It is the successor of the "Gecko" runtime environment.
16 lines
385 B
Text
16 lines
385 B
Text
$NetBSD: patch-ml,v 1.1.1.1 2009/08/05 02:59:48 tnn Exp $
|
|
|
|
Treat DragonFly like FreeBSD.
|
|
|
|
--- js/src/Makefile.in.orig 2009-06-29 18:14:51.000000000 +0200
|
|
+++ js/src/Makefile.in
|
|
@@ -429,6 +429,9 @@ endif # WINNT
|
|
ifeq ($(OS_ARCH),FreeBSD)
|
|
EXTRA_LIBS += -pthread
|
|
endif
|
|
+ifeq ($(OS_ARCH),DragonFly)
|
|
+EXTRA_LIBS += -pthread
|
|
+endif
|
|
ifeq ($(OS_ARCH),IRIX)
|
|
ifdef USE_N32
|
|
DASH_R += -n32
|