MySQL is a SQL (Structured Query Language) database server. SQL is the most popular database language in the world. MySQL is a client-server implementation that consists of a server daemon `mysqld' and many different client programs/libraries. The main goals of MySQL are speed and robustness. The base upon which MySQL is built is a set of routines that have been used in a highly demanding production environment for many years. While MySQL is still in development it already offers a rich and highly useful function set. The official way to pronounce 'MySQL' is 'My Ess Que Ell' (Not MY-SEQUEL). This package contains the MySQL server programs and libraries.
13 lines
600 B
Text
13 lines
600 B
Text
$NetBSD: patch-ac,v 1.1.1.1 2005/10/31 09:22:26 xtraeme Exp $
|
|
|
|
--- mysql-test/Makefile.in.orig 2005-10-31 09:37:02.000000000 +0100
|
|
+++ mysql-test/Makefile.in 2005-10-31 09:37:57.000000000 +0100
|
|
@@ -379,7 +379,7 @@
|
|
@HAVE_NDBCLUSTER_DB_FALSE@USE_NDBCLUSTER = \"\"
|
|
@HAVE_NDBCLUSTER_DB_TRUE@USE_NDBCLUSTER = \"--ndbcluster\"
|
|
benchdir_root = $(prefix)
|
|
-testdir = $(benchdir_root)/mysql-test
|
|
+testdir = $(benchdir_root)/share/mysql-test
|
|
EXTRA_SCRIPTS = mysql-test-run.sh mysql-test-run.pl install_test_db.sh valgrind.supp
|
|
EXTRA_DIST = $(EXTRA_SCRIPTS)
|
|
test_SCRIPTS = mysql-test-run install_test_db
|