ce911e027c
pkg/17797. Changes since version 1.0 are numerous. Highlights include: - Fixed bug where isectd ignored client's header's 'reply' value. - isectd no longer waits to receive worker badges after starting them. - Much improved Smalltalk code, including a new worker that allows clients to submit smalltalk to be executed. - isd/connectto.c - strtol() for service now checks if endptr != service to see that *something* was translated. - isdexecd now accepts the 'stop' command. - now includes some prototype code for interfacing IBM's Net.Data to isect's IO library. - fixed a segmentation fault when the 'pause' command was received without any arguments. - more documentation - DELETE command enabled
23 lines
1 KiB
Text
23 lines
1 KiB
Text
$NetBSD: patch-ab,v 1.2 2002/08/06 15:38:03 jschauma Exp $
|
|
|
|
--- execd/Makefile.in.orig Sat Aug 3 22:34:01 2002
|
|
+++ execd/Makefile.in Sat Aug 3 22:35:46 2002
|
|
@@ -144,15 +144,15 @@
|
|
CONFIG_FILES=$(subdir)/$@ $(SHELL) ./config.status
|
|
install-binPROGRAMS: $(bin_PROGRAMS)
|
|
@$(NORMAL_INSTALL)
|
|
- $(mkinstalldirs) $(DESTDIR)$(bindir)
|
|
+ $(mkinstalldirs) $(DESTDIR)$(sbindir)
|
|
@list='$(bin_PROGRAMS)'; for p in $$list; do \
|
|
p1=`echo $$p|sed 's/$(EXEEXT)$$//'`; \
|
|
if test -f $$p \
|
|
|| test -f $$p1 \
|
|
; then \
|
|
f=`echo $$p1|sed '$(transform);s/$$/$(EXEEXT)/'`; \
|
|
- echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/$$f"; \
|
|
- $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/$$f; \
|
|
+ echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(sbindir)/$$f"; \
|
|
+ $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(sbindir)/$$f; \
|
|
else :; fi; \
|
|
done
|
|
|