07d68f1cec
-additions: -GtkPlot: display grids on top/below data New function gtk_plot_set_pc New signal "tick_label" to retrieve axes tick labels New functions to handle axes labels -GtkPlotDT: delaunay triangulization algorithm -GtkSheet: New function gtk_sheet_get_entry_widget Background colors and grid handling -GtkPlotPC: New function gtk_plot_pc_set_viewport -GtkPlotData: New alternative to retrieve data points trough a callback function Scale points size New functions to autoscale gradient according to field gtk_plot_data_get_point() to retrieve values Data markers -GtkPlotSurface: Use new Delaunay triangulization algorithm New functions to colour the surface using a gradient proportional to the height field -GtkPlotCSurface: Gradient with sublevels -GtkPlotCanvas: New child: CANVAS_MARKERS New selection stretegy New function gtk_plot_set_pc gtk_plot_canvas_freeze/thaw methods -fixes: -build system -memory leaks -etc -add a buildlink.mk
13 lines
741 B
Text
13 lines
741 B
Text
$NetBSD: patch-ab,v 1.3 2002/01/09 14:46:52 drochner Exp $
|
|
|
|
--- gtkextra/Makefile.in.orig Wed Jan 9 12:22:56 2002
|
|
+++ gtkextra/Makefile.in Wed Jan 9 12:23:53 2002
|
|
@@ -126,7 +126,7 @@
|
|
|
|
lib_LTLIBRARIES = libgtkextra.la
|
|
libgtkextra_la_SOURCES = $(gtkextra_c_sources)
|
|
-libgtkextra_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) -release $(LT_RELEASE) -export-dynamic $(shell gtk-config --libs) $(GTKGL_LIBS)
|
|
+libgtkextra_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) -export-dynamic $(shell gtk-config --libs) $(GTKGL_LIBS)
|
|
|
|
EXTRA_HEADERS =
|
|
EXTRA_DIST = $(gtkextra_private_h_sources) gtkextra.def Makefile.win32 makefile.msc sat.xpm sg_small.xpm cloud.xpm suncloud.xpm testgtkplotdt.in
|