dce5006f54
This is version 3.1.5nb2.
36 lines
1.1 KiB
Text
36 lines
1.1 KiB
Text
$NetBSD: patch-ay,v 1.1.1.1 2004/01/26 15:42:09 jmmv Exp $
|
|
|
|
--- noatun/Makefile.am.orig Sun Mar 3 07:50:51 2002
|
|
+++ noatun/Makefile.am
|
|
@@ -4,22 +4,22 @@
|
|
|
|
KDE_ICON = AUTO
|
|
|
|
+lib_LTLIBRARIES = libnoatun_main.la
|
|
kde_module_LTLIBRARIES = noatun.la
|
|
-noatun_la_SOURCES = main.cpp joinhandler.cpp joinhandler.skel
|
|
+libnoatun_main_la_SOURCES = main.cpp joinhandler.cpp joinhandler.skel
|
|
+libnoatun_main_la_LDFLAGS = $(KDE_RPATH) $(all_libraries)
|
|
+libnoatun_main_la_LIBADD = -lqtmcop -lkmedia2_idl -lsoundserver_idl $(top_builddir)/noatun/library/libnoatun_core.la
|
|
+
|
|
+noatun_la_SOURCES = noatun_main.cpp
|
|
noatun_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -module -avoid-version
|
|
-noatun_la_LIBADD = -lqtmcop -lkmedia2_idl -lsoundserver_idl $(top_builddir)/noatun/library/libnoatun.la
|
|
+noatun_la_LIBADD = libnoatun_main.la
|
|
|
|
bin_PROGRAMS = noatun
|
|
-noatun_SOURCES = dummy.cpp
|
|
+noatun_SOURCES = noatun_main.cpp
|
|
noatun_LDFLAGS = $(all_libraries) $(KDE_RPATH)
|
|
-noatun_LDADD = $(LIB_KIO) noatun.la
|
|
+noatun_LDADD = libnoatun_main.la
|
|
|
|
METASOURCES = AUTO
|
|
-
|
|
-CLEANFILES = dummy.cpp
|
|
-
|
|
-dummy.cpp:
|
|
- echo > dummy.cpp
|
|
|
|
applnk_DATA = noatun.desktop
|
|
applnkdir = $(kde_appsdir)/Multimedia
|