16 lines
509 B
Text
16 lines
509 B
Text
$NetBSD: patch-aj,v 1.1 2000/05/31 14:51:16 dmcmahill Exp $
|
|
|
|
work around pmax compiler bug
|
|
|
|
--- festival/src/modules/OGIcommon/Makefile.orig Thu Aug 26 11:56:36 1999
|
|
+++ festival/src/modules/OGIcommon/Makefile Tue May 30 21:08:30 2000
|
|
@@ -54,2 +54,9 @@
|
|
include $(TOP)/config/common_make_rules
|
|
|
|
+ifeq ($(MACHINETYPE),pmax)
|
|
+
|
|
+OGI_Track.o: OGI_Track.cc
|
|
+ ${CXX} -c -fno-implicit-templates -fguiding-decls -Wall -I../../../src/include -I../../../../speech_tools/include ${OS_INCLUDES} OGI_Track.cc
|
|
+
|
|
+endif
|
|
+
|