collection. A RenderMan compliant renderer. Based on the REYES architecture, Aqsis is designed for speed and memory efficiency. Complete implementation of programmable shading.
16 lines
762 B
Text
16 lines
762 B
Text
$NetBSD: patch-ac,v 1.1.1.1 2002/10/28 15:12:36 agc Exp $
|
|
|
|
--- aqsltell/Makefile.in 2002/06/24 19:31:20 1.1
|
|
+++ aqsltell/Makefile.in 2002/06/24 19:31:42
|
|
@@ -81,7 +81,11 @@
|
|
bin_PROGRAMS = aqsltell
|
|
|
|
aqsltell_SOURCES = aqsltell.cpp
|
|
+ifdef HAVE_LIBDL
|
|
aqsltell_LDADD = $(top_builddir)/libaqsistypes/libaqsistypes.la $(top_builddir)/libshadervm/libshadervm.la $(top_builddir)/libshaderexecenv/libshaderexecenv.la $(top_builddir)/libslxargs/libslxargs.la -largparse -ldl
|
|
+else
|
|
+aqsltell_LDADD = $(top_builddir)/libaqsistypes/libaqsistypes.la $(top_builddir)/libshadervm/libshadervm.la $(top_builddir)/libshaderexecenv/libshaderexecenv.la $(top_builddir)/libslxargs/libslxargs.la -largparse
|
|
+endif
|
|
@DEBUG_TRUE@AM_CXXFLAGS = -g -Wall
|
|
@DEBUG_FALSE@AM_CXXFLAGS =
|
|
|