pkgsrc/graphics/gimp/patches/patch-devel-docs_app_Makefile.in
adam ec7e764d1d Changes 2.8.0:
Core:
- Add our own GimpOperationBrightnessContrast because GEGL one is different
Plug-ins:
- Fix some GFig rendering issues
Source and build system:
- Depend on Babl 0.1.10, GEGL 0.2.0 and some other new library versions
General:
- Bug fixes
- Translation updates
2012-05-07 08:40:07 +00:00

19 lines
808 B
Text

$NetBSD: patch-devel-docs_app_Makefile.in,v 1.2 2012/05/07 08:40:08 adam Exp $
--- devel-docs/app/Makefile.in.orig 2012-04-27 17:59:56.000000000 +0000
+++ devel-docs/app/Makefile.in
@@ -473,10 +473,10 @@ GTKDOC_CFLAGS = \
-UGTK_DISABLE_SINGLE_INCLUDES
GTKDOC_LIBS = \
- -u $(SYMPREFIX)xcf_init \
- -u $(SYMPREFIX)internal_procs_init \
- -u $(SYMPREFIX)gimp_coords_mix \
- -u $(SYMPREFIX)gimp_plug_in_manager_restore \
+ -Wl,-u,$(SYMPREFIX)xcf_init \
+ -Wl,-u,$(SYMPREFIX)internal_procs_init \
+ -Wl,-u,$(SYMPREFIX)gimp_coords_mix \
+ -Wl,-u,$(SYMPREFIX)gimp_plug_in_manager_restore \
$(top_builddir)/app/app.o \
$(top_builddir)/app/batch.o \
$(top_builddir)/app/errors.o \