pkgsrc/lang/erlang21/patches/patch-make_output.mk.in
jperkin 5e76b18444 erlang21: Re-import erlang version 21.3.
This is a copy of the previous lang/erlang of that release, with a few bits
tidied up, and configured to live alongside the newer lang/erlang package by
using a versioned library directory.

This version is required for at least databases/couchdb, and may be required
for other software that is incompatible with OTP 23.
2021-01-27 16:13:51 +00:00

15 lines
429 B
Makefile

$NetBSD: patch-make_output.mk.in,v 1.1 2021/01/27 16:13:51 jperkin Exp $
Use CC for linking.
--- make/output.mk.in.orig 2015-12-17 20:11:20.000000000 +0000
+++ make/output.mk.in
@@ -97,7 +97,7 @@ V_JAVAC = $(javac_verbose)$(JAVAC)
ld_verbose_0 = @echo " LD "$@;
ld_verbose = $(ld_verbose_$(V))
-V_LD = $(ld_verbose)$(LD)
+V_LD = $(ld_verbose)$(CC)
leex_verbose_0 = @echo " LEEX "$@;
leex_verbose = $(leex_verbose_$(V))