pkgsrc/textproc/migemo/patches/patch-tests_Makefile.am
2012-08-12 11:52:26 +00:00

13 lines
602 B
Text

$NetBSD: patch-tests_Makefile.am,v 1.1 2012/08/12 11:52:27 obache Exp $
--- tests/Makefile.am.orig 2001-08-13 17:12:57.000000000 +0000
+++ tests/Makefile.am
@@ -10,7 +10,7 @@ test-dict.idx: test-dict ../migemo-index
test-dict.cache: test-dict test-dict.idx ../migemo-cache.rb
ruby -rromkan -ne 'puts $$1.to_roma if /^(.+?) /' test-dict |\
while read line; do\
- echo $$line | ruby -ne 'chomp!;1.upto($$_.length) do |x| puts $$_[0,x] end';\
+ echo $$line | ruby -ne '$$_.chomp!;1.upto($$_.length) do |x| puts $$_[0,x] end';\
done | ruby -I.. ../migemo-cache.rb test-dict
clean-local: