19 lines
789 B
Text
19 lines
789 B
Text
$NetBSD: patch-ac,v 1.10 2008/04/10 16:27:47 drochner Exp $
|
|
|
|
--- gconf/Makefile.in.orig 2008-03-10 15:54:18.000000000 +0100
|
|
+++ gconf/Makefile.in
|
|
@@ -795,12 +795,8 @@ default.path: $(srcdir)/default.path.in
|
|
<$(srcdir)/default.path.in >default.path
|
|
|
|
install-data-local: default.path
|
|
- $(mkinstalldirs) $(DESTDIR)$(sysgconfdir)/$(MAJOR_VERSION)
|
|
- if test -f $(DESTDIR)$(sysgconfdir)/$(MAJOR_VERSION)/path; then \
|
|
- echo "Existing path configuration file not changed"; \
|
|
- else \
|
|
- $(INSTALL_DATA) default.path $(DESTDIR)$(sysgconfdir)/$(MAJOR_VERSION)/path; \
|
|
- fi
|
|
+ $(mkinstalldirs) $(DESTDIR)$(datadir)/examples/GConf
|
|
+ $(INSTALL_DATA) default.path $(DESTDIR)$(datadir)/examples/GConf/path
|
|
|
|
uninstall-local:
|
|
rm -f $(DESTDIR)$(sysgconfdir)/$(MAJOR_VERSION)/path
|