buildlink2.mk files back into the main trunk. This provides sufficient buildlink2 infrastructure to start merging other packages from the buildlink2 branch that have already been converted to use the buildlink2 framework.
15 lines
504 B
Text
15 lines
504 B
Text
$NetBSD: patch-ac,v 1.11 2002/08/25 18:39:31 jlam Exp $
|
|
|
|
--- configure.orig Wed Mar 20 14:45:48 2002
|
|
+++ configure Thu Apr 25 12:42:56 2002
|
|
@@ -8636,6 +8636,10 @@
|
|
THEFILE="`echo $I | sed -e 's,^-L,,'`"
|
|
echo "From $I, checking in dir $THEFILE for libwrap.so" 1>&5
|
|
if test -f $THEFILE/libwrap.so; then
|
|
+ LIB_WRAP=-lwrap
|
|
+ echo "Found $THEFILE/libwrap.so" 1>&5
|
|
+ break
|
|
+ elif test -f `set $THEFILE/libwrap.so.*.*; echo $1`; then
|
|
LIB_WRAP=-lwrap
|
|
echo "Found $THEFILE/libwrap.so" 1>&5
|
|
break
|