c788cdc7d8
since I'm most familiar with the hack to include the LessTif X11 config files. Relevant changes from version 0.91.8: * Build/Install Uil libs and Headers (and tests) by default. * Fixed some FontList interfaces to conform to the docs. Might fix memory leaks as well. * Ongoing work to use ANSI C89 as much as possible. Drop alternatives being used (e.g. bcopy() and friends) * The Motif 2.x Xme() funcs should now all exist in stubs at least; some had already been "implemented" earlier. * Build support for a Motif 2.1 compatible tree. This will soon replace the 2.0 tree. * Work in progres for creating XmPrint API. (2.1 functionality)
27 lines
798 B
Text
27 lines
798 B
Text
$NetBSD: patch-bi,v 1.1 2000/12/22 17:26:21 jlam Exp $
|
|
|
|
--- lib/Uil/Makefile.am.orig Fri Oct 27 04:47:11 2000
|
|
+++ lib/Uil/Makefile.am
|
|
@@ -25,22 +25,3 @@
|
|
|
|
|
|
endif
|
|
-install-data-hook:
|
|
-if Version_1_2
|
|
-if LibtoolShared
|
|
- -rm -f $(DESTDIR)$(prefix)/lib/libUil.so.1*
|
|
- (cd $(DESTDIR)$(prefix)/lib && $(LN_S) ../LessTif/Motif1.2/lib/libUil.so.1* .)
|
|
-endif
|
|
-if DefaultVersion12
|
|
- -rm -f $(DESTDIR)$(prefix)/lib/libUil.la
|
|
- (cd $(DESTDIR)$(prefix)/lib && $(LN_S) ../LessTif/Motif1.2/lib/libUil.la .)
|
|
-if LibtoolShared
|
|
- -rm -f $(DESTDIR)$(prefix)/lib/libUil.so
|
|
- (cd $(DESTDIR)$(prefix)/lib && $(LN_S) ../LessTif/Motif1.2/lib/libUil.so .)
|
|
-endif
|
|
-if LibtoolStatic
|
|
- -rm -f $(DESTDIR)$(prefix)/lib/libUil.a
|
|
- (cd $(DESTDIR)$(prefix)/lib && $(LN_S) ../LessTif/Motif1.2/lib/libUil.a .)
|
|
-endif
|
|
-endif
|
|
-endif
|