7865fb7f3f
Bump to 5.7nb1
36 lines
779 B
Text
36 lines
779 B
Text
$NetBSD: patch-ab,v 1.1 2001/10/08 16:20:46 seb Exp $
|
|
|
|
--- configure.orig Fri Jun 16 08:57:50 1995
|
|
+++ configure
|
|
@@ -411,10 +534,15 @@
|
|
1
|
|
EOF
|
|
|
|
+# configure's patch is hand-trimmed after regen from patched configure.in
|
|
+
|
|
# Check whether --with-diffutils or --without-diffutils was given.
|
|
-withval="$with_diffutils"
|
|
-if test -n "$withval"; then
|
|
- with_diffutils=$withval
|
|
+if test "${with_diffutils+set}" = set; then
|
|
+ withval="$with_diffutils"
|
|
+ case $withval in
|
|
+ yes) with_diffutils=diff;;
|
|
+ *) with_diffutils=$withval;;
|
|
+ esac
|
|
else
|
|
with_diffutils=no
|
|
|
|
@@ -422,8 +550,10 @@
|
|
|
|
|
|
case $with_diffutils in
|
|
-yes)
|
|
- : ${DIFF='$(bindir)/diff'}
|
|
+no)
|
|
+ :;;
|
|
+*)
|
|
+ : ${DIFF='$(bindir)/'$with_diffutils}
|
|
: ${DIFF3=${DIFF}3}
|
|
: ${DIFF3_BIN=1}
|
|
: ${DIFFFLAGS=-an}
|