2f955aa8bd
* Use Makefile.common for common stuff. Changelog: NEW IN VERSION 3.5.27 ------------------------ - simplified configuration scripts - deadlock fixes - miniexp under win32 uses tlsalloc instead of _thread vars (pb under xp) NEW IN VERSION 3.5.26 ------------------------ - Thread safe miniexp - Now using the standard autotools approach (thanks to Vincent Torri). - New windows installer (thanks to Konstantin Kravtsov). - Fixed Russian code page issues in windows. - General speedup thanks to lock-free smart pointers. - ddjvu can produce one file per page. - djvused can now set the default page orientation. - Bug fixes all around.
13 lines
467 B
Text
13 lines
467 B
Text
$NetBSD: patch-aa,v 1.2 2015/09/24 23:05:31 ryoon Exp $
|
|
|
|
--- tools/Makefile.in.orig 2015-02-12 16:04:02.000000000 +0000
|
|
+++ tools/Makefile.in
|
|
@@ -424,7 +424,7 @@ jb2cmp_SOURCES = jb2cmp/classify.cpp jb2
|
|
|
|
AM_CPPFLAGS = -I$(top_srcdir)/libdjvu
|
|
AM_CXXFLAGS = $(PTHREAD_CFLAGS)
|
|
-DJLIB = $(top_builddir)/libdjvu/libdjvulibre.la
|
|
+DJLIB = $(prefix)/lib/libdjvulibre.la
|
|
bzz_SOURCES = bzz.cpp common.h
|
|
bzz_LDADD = $(DJLIB) $(PTHREAD_LIBS)
|
|
c44_SOURCES = c44.cpp common.h
|