13 lines
616 B
Text
13 lines
616 B
Text
$NetBSD: patch-aa,v 1.2 2004/03/11 18:07:09 kent Exp $
|
|
|
|
--- gcc-3.3.3/gcc/Makefile.in.orig2 2004-03-11 13:51:47.000000000 +0900
|
|
+++ gcc-3.3.3/gcc/Makefile.in
|
|
@@ -948,7 +948,7 @@ config.status: $(srcdir)/configure $(src
|
|
all.internal: start.encap rest.encap doc
|
|
# This is what to compile if making a cross-compiler.
|
|
all.cross: native gcc-cross cpp$(exeext) specs \
|
|
- $(LIBGCC) $(EXTRA_PARTS) lang.all.cross doc
|
|
+ $(LIBGCC) $(EXTRA_PARTS) lang.all.cross
|
|
# This is what must be made before installing GCC and converting libraries.
|
|
start.encap: native xgcc$(exeext) cpp$(exeext) specs \
|
|
xlimits.h lang.start.encap
|